<!DOCTYPE html>
<html lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#">
  <head>
    <meta charset="utf-8" />
    
    <base href="/" />

    <meta name="viewport" content="width=device-width, initial-scale=1" />
    <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
    <link rel="icon" href="/favicon.ico" type="image/x-icon" />
    <link rel="stylesheet" href="/assets/preload-styles.css" type="text/css" media="screen" />
    <link rel="stylesheet" href="/assets/print.css" type="text/css" media="print" />

    <meta
      name="description"
      content="We aren’t just Public Radio, we are The Public’s Radio. Hear us on WNPN 89.3FM across Rhode Island and the Southcoast of Massachusetts."
    />
    <!-- <script type="text/javascript" async="" src="https://cse.google.com/cse.js?cx=016648643362884094288:pmtdnquzje4"></script> -->
    </script>
    <script
      type="text/javascript"
      src="//script.crazyegg.com/pages/scripts/0013/8023.js"
      async="async"
    ></script>
    <script>
      (function(i, s, o, g, r, a, m) {
        i["GoogleAnalyticsObject"] = r;
        (i[r] =
          i[r] ||
          function() {
            (i[r].q = i[r].q || []).push(arguments);
          }),
          (i[r].l = 1 * new Date());
        (a = s.createElement(o)), (m = s.getElementsByTagName(o)[0]);
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m);
      })(window, document, "script", "https://www.google-analytics.com/analytics.js", "ga");

      ga("create", "UA-7177969-2", "auto");
      var global = global || window;
    </script>

    <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
  <link rel="stylesheet" href="styles.1dba6cc0bd94b355e898.css"><title >Newport officials, hired consultants present draft plan to reconnect the city’s North End with its downtown</title><meta name="description" content="The North End Urban Plan will include a number of recommendations to improve the area’s connectivity and streetscapes — such as building more pedestrian paths and hiding retail parking." /><meta itemprop="name" content="Newport officials, hired consultants present draft plan to reconnect the city’s North End with its downtown" /><meta property="description" content="The North End Urban Plan will include a number of recommendations to improve the area’s connectivity and streetscapes — such as building more pedestrian paths and hiding retail parking." /><meta itemprop="image" content="https://content-prod-ripr.thepublicsradio.org/articles/33b0f70e-5af2-44de-ac7b-34d51b4c2a65/northendurbanplan.png" /><meta property="og:type" content="article" /><meta property="og:site_name" content="The Public's Radio" /><meta property="og:title" content="Newport officials, hired consultants present draft plan to reconnect the city’s North End with its downtown" /><meta property="og:url" content="https://thepublicsradio.org/article/newport-officials-hired-consultants-present-draft-plan-to-reconnect-the-city-s-north-end-with-its-downtown" /><link rel="canonical" href="https://thepublicsradio.org/article/newport-officials-hired-consultants-present-draft-plan-to-reconnect-the-city-s-north-end-with-its-downtown" /><meta property="og:description" content="The North End Urban Plan will include a number of recommendations to improve the area’s connectivity and streetscapes — such as building more pedestrian paths and hiding retail parking." /><meta property="article:published_time" content="2020-07-31T14:17:42.000Z" /><meta property="article:modified_time" content="2020-07-31T14:21:06.464Z" /><meta property="og:image" content="https://content-prod-ripr.thepublicsradio.org/articles/33b0f70e-5af2-44de-ac7b-34d51b4c2a65/northendurbanplan.png" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="Newport officials, hired consultants present draft plan to reconnect the city’s North End with its downtown" /><meta property="twitter:url" content="https://thepublicsradio.org/article/newport-officials-hired-consultants-present-draft-plan-to-reconnect-the-city-s-north-end-with-its-downtown" /><meta property="twitter:description" content="The North End Urban Plan will include a number of recommendations to improve the area’s connectivity and streetscapes — such as building more pedestrian paths and hiding retail parking." /><meta property="twitter:image:src" content="https://content-prod-ripr.thepublicsradio.org/articles/33b0f70e-5af2-44de-ac7b-34d51b4c2a65/northendurbanplan.png" /><script type="application/ld+json">
{
	"@context": "http://schema.org",
	"@type": "NewsArticle",
	"name": "Newport officials, hired consultants present draft plan to reconnect the city’s North End with its downtown",
	"mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://thepublicsradio.org/article/newport-officials-hired-consultants-present-draft-plan-to-reconnect-the-city-s-north-end-with-its-downtown"
	},
	"url": "https://thepublicsradio.org/article/newport-officials-hired-consultants-present-draft-plan-to-reconnect-the-city-s-north-end-with-its-downtown",
	"headline": "Newport officials, hired consultants present draft plan to reconnect the city’s North End with its downtown",
	"datePublished": "2020-07-31T14:17:42.000Z",
	"dateModified": "2020-07-31T14:21:06.464Z",
	"publisher": {
		"@type": "Organization",
		"name": "The Public's Radio",
		"logo": {
			"@type": "ImageObject",
			"url": "https://thepublicsradio.org/assets/images/tprAppLogo512x512.png"
		}
	},
	"image": [
		"https://content-prod-ripr.thepublicsradio.org/articles/33b0f70e-5af2-44de-ac7b-34d51b4c2a65/northendurbanplan.png"
	],
	"author": {
		"@type": "Person",
		"name": {
			"name": "Antonia Ayres-Brown"
		}
	}
}
</script></head>

  <body>
    <app-root>
      <div id="preload">
        <div id="loadPanel">
          <img class="logo" src="/assets/logos/logoMasterPrimary.svg" alt="The Public's Radio" />
          <br />
          <img class="loadingGif" src="/assets/images/loading-animated.gif" alt="Animated Loading" />
        </div>
        <div id="troubleText">
          Having trouble loading this page? <br />
          <a href="/assets/help/index.html">Get help troubleshooting.</a>
        </div>

        <div id="precontent"></div>

        <div id="prenav">
          <div id="prenav-topics">
            <div class="prenav-topic">
              <h1>News Topics</h1>
              <ul>
                <li><a href="/topic/arts-and-culture">Arts & Culture</a></li>
                <li><a href="/topic/business">Business</a></li>
                <li><a href="/topic/education">Education</a></li>
                <li><a href="/topic/environment">Environment</a></li>
                <li><a href="/topic/health-care">Health Care</a></li>
                <li><a href="/topic/politics">Politics</a></li>
                <li><a href="/topic/sports">Sports</a></li>
                <li>
                  <a href="/topic/the-publics-choice">The Public's Choice</a>
                </li>
                <li><a href="/topic/world-news">World News</a></li>
              </ul>
            </div>

            <div class="prenav-topic">
              <h1>Shows & Features</h1>
              <ul>
                <li><a href="/show/local-features">Local Features</a></li>
                <li><a href="/show/on-politics">On Politics</a></li>
                <li><a href="/show/on-sports">On Sports</a></li>
                <li><a href="/show/one-square-mile">One Square Mile</a></li>
                <li>
                  <a href="/show/poltical-roundtable">Political Roundtable</a>
                </li>
                <li>
                  <a href="/show/rebellious-republic">Rebellious Republic</a>
                </li>
                <li>
                  <a href="/show/scott-mackays-commentary">Scott MacKay's Commentary</a>
                </li>
                <li><a href="/show/the-pulse">The Pulse</a></li>
                <li>
                  <a href="/show/this-i-believe-new-england">This I Believe: New England</a>
                </li>
              </ul>
            </div>

            <div class="prenav-topic">
              <h1>About The Public's Radio</h1>
              <ul>
                <li>
                  <a href="/page/about-the-publics-radio">About The Public's Radio</a>
                </li>
                <li>
                  <a href="/page/board-of-directors">Board of Directors</a>
                </li>
                <li>
                  <a href="/page/career-opportunities">Career Opportunities</a>
                </li>
                <li>
                  <a href="/page/community-advisory-board">Community Advisory Board</a>
                </li>
                <li>
                  <a href="/page/contact-and-directions">Contact & Directions</a>
                </li>
                <li><a href="/page/events">Events</a></li>
                <li><a href="/page/signal-coverage">Signal Coverage</a></li>
                <li><a href="/page/signal-map">Signal Map</a></li>
                <li>
                  <a href="/page/the-daily-catch-newsletter">The Daily Catch Newsletter</a>
                </li>
                <li><a href="/page/ways-to-listen">Ways to Listen</a></li>
              </ul>
            </div>

            <div class="prenav-topic">
              <h1>Support The Public's Radio</h1>
              <ul>
                <li>
                  <a href="/page/corporate-sponsorship">Corporate Sponsorship</a>
                </li>
                <li><a href="/page/donate-your-car">Donate Your Car</a></li>
                <li>
                  <a href="/page/donor-bill-of-rights">Donor Bill of Rights</a>
                </li>
                <li>
                  <a href="/page/employer-matching-donations">Employer Matching Donations</a>
                </li>
                <li><a href="/page/founders-society">Founders Society</a></li>
                <li>
                  <a href="/page/planned-giving-and-bequests">Planned Giving and Bequests</a>
                </li>
                <li>
                  <a href="/page/sustaining-members">Sustaining Members</a>
                </li>
                <li>
                  <a href="/page/top-10-reasons-to-give">Top 10 Reasons to Give</a>
                </li>
              </ul>
            </div>

            <div class="prenav-topic">
              <h1>Features of the Public's Radio</h1>
              <ul>
                <li><a href="/">Search</a></li>
                <li><a href="/">Listen Live</a></li>
                <li><a href="/">My Account</a></li>
                <li><a href="/on-air-schedule">On Air Schedule</a></li>
                <li><a href="/donate">Donate</a></li>
                <li><a href="/terms-of-use">Terms of Use</a></li>
                <li><a href="/privacy-policy">Privacy Policy</a></li>
                <li><a href="/corrections">Corrections</a></li>
                <li><a href="/contest-rules">Contest Rules</a></li>
              </ul>
            </div>

            <div class="prenav-topic" itemscope itemtype="http://schema.org/Organization">
              <h1>Connect With Us</h1>
              <link itemprop="url" href="https://ripr.org" />
              <ul>
                <li>
                  <a itemprop="sameAs" href="https://www.facebook.com/WRNIradio/">Facebook</a>
                </li>
                <li>
                  <a itemprop="sameAs" href="https://www.linkedin.com/company/rhode-island-public-radio/"
                    >LinkedIn</a
                  >
                </li>
                <li>
                  <a itemprop="sameAs" href="https://twitter.com/ripr">Twitter</a>
                </li>
                <li>
                  <a itemprop="sameAs" href="https://www.youtube.com/user/RIPublicRadio">YouTube</a>
                </li>
              </ul>
            </div>

            <div class="prenav-topic">
              <h1>Inside Our Station</h1>
              <ul>
                <li><a href="/page/about-us">About Us</a></li>
                <li><a href="/page/careers">Careers</a></li>
                <li><a href="/page/contact-Us">Contact Us</a></li>
                <li><a href="/page/feedback">Feedback</a></li>
                <li><a href="/page/financials">Financials</a></li>
                <li><a href="/page/meet-our-team">Meet Our Team</a></li>
              </ul>
            </div>

            <div class="prenav-topic">
              <h1>Programming</h1>
              <ul>
                <li><a href="/page/amazon-alexa">Amazon Alexa</a></li>
                <li><a href="/page/download-our-apps">Download Our Apps</a></li>
                <li><a href="/on-air-schedule">On Air Schedule</a></li>
                <li>
                  <a href="/topic/shows-and-features">Shows & Features</a>
                </li>
                <li><a href="/topic/signature-shows">Signature Shows</a></li>
                <li><a href="/page/ways-to-listen">Ways to Listen</a></li>
              </ul>
            </div>

            <div class="prenav-topic">
              <h1>Ways to Support Us</h1>
              <ul>
                <li>
                  <a href="/page/corporate-sponsorship">Corporate Sponsorship</a>
                </li>
                <li><a href="/page/donate-your-car">Donate Your Car</a></li>
                <li>
                  <a href="/page/employer-matching-donations">Employer Matching Donations</a>
                </li>
                <li><a href="/page/founders-society">Founders Society</a></li>
                <li><a href="/page/give-now">Give Now</a></li>
                <li>
                  <a href="/page/sustaining-members">Sustaining Members</a>
                </li>
              </ul>
            </div>
          </div>
        </div>

        <div id="structured-search" itemscope itemtype="http://schema.org/WebSite">
          <meta itemprop="url" content="https://ripr.org/" />
          <form itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction">
            <meta itemprop="target" content="https://ripr.org/search/{search_term_string}" />
            <input itemprop="query-input" type="text" name="search_term_string" required />
            <input type="submit" />
          </form>
        </div>
      </div>
    
			<div class="pagecache-preload">
				<h1>Newport officials, hired consultants present draft plan to reconnect the city’s North End with its downtown</h1>
				<div class="publishedAt">
					Published <span>Fri Jul 31 2020 14:17:42 GMT+0000 (Coordinated Universal Time)</span>
				</div>
		
				<blockquote class="description">
					The North End Urban Plan will include a number of recommendations to improve the area’s connectivity and streetscapes — such as building more pedestrian paths and hiding retail parking.
				</blockquote>
			
				<div class="author">
					by <span>Antonia Ayres-Brown</span>
				</div>
			
				<div class="articleBody">
					<p><span style="background-color: transparent; color: rgb(0, 0, 0);">The two sections of town are separated by the Claiborne Pell Bridge ramps, which were built many years ago and cut right into the city. The long-awaited plan aims to connect Newport’s North End to downtown Newport, as the Rhode Island Department of Transportation works to realign the ramps themselves.</span></p><p><span style="background-color: transparent; color: rgb(0, 0, 0);">As currently drafted, the North End Urban Plan will propose zoning changes for potential retail and manufacturing areas, as well as more bike and walking trails </span><span style="background-color: rgb(255, 255, 255); color: rgb(34, 34, 34);">— </span><span style="background-color: transparent; color: rgb(0, 0, 0);">including ones that would finally give North End residents enhanced access to the Newport waterfront.</span></p><p><span style="background-color: transparent; color: rgb(0, 0, 0);">Consultants at NBBJ, the firm hired to develop the recommendations, also suggest expanding wetlands to combat flooding. Those flooding concerns are one reason why the plan does not prioritize increased residential development, in spite of concerns about affordable housing.</span></p><p><strong style="background-color: transparent; color: rgb(0, 0, 0);">“</strong><span style="background-color: transparent; color: rgb(0, 0, 0);">From a long-term resiliency point of view, we assume that this area will deal with storm water and sea level rise </span><span style="background-color: rgb(255, 255, 255); color: rgb(34, 34, 34);">—</span><span style="background-color: transparent; color: rgb(0, 0, 0);"> but this area is subject to flooding, and it probably is not such a good idea to put housing in a flood-prone area. We should probably be looking to put housing in areas that are a little safer,” said NBBJ consultant Alan Mountjoy at a virtual preview of the draft plan on Thursday night.</span></p><p><img src="https://content-prod-ripr.thepublicsradio.org/articles/33b0f70e-5af2-44de-ac7b-34d51b4c2a65/northendurbanplan_1000.png" onerror="this.src='https://content-prod-ripr.thepublicsradio.org/articles/33b0f70e-5af2-44de-ac7b-34d51b4c2a65/northendurbanplan.png'" data-uuid="db849011-cb94-45d9-8103-18dd8e22f167" title="The consulting firm NBBJ's plan for the city's North End focuses on parcels of land that will be freed up by RIDOT's ramp realignment project (marked in dark purple), as well as private land identified for potential future development (marked in light purple). The dotted line indicates the perimeter of the research area." data-credit="City of Newport, North End Urban Plan Presentation"></p><p><span style="background-color: transparent; color: rgb(0, 0, 0);">As RIDOT’s ramp realignment project opens up new parcels of land, some North End residents have been concerned about future development, and with it, the threat of gentrification. Chris Herlich, another NBBJ consultant, said during Thursday’s presentation that their goal is not to attract more tourists to the North End neighborhoods.</span></p><p><span style="background-color: transparent; color: rgb(0, 0, 0);">“I think the intention is to encourage residents to be walking through their residential neighborhoods. There are going to be other facilities that are geared more toward tourists,” said Herlich. “I think we fully recognize that those different groups of users </span><span style="background-color: rgb(255, 255, 255); color: rgb(34, 34, 34);">—</span><span style="background-color: transparent; color: rgb(0, 0, 0);"> residents versus tourists </span><span style="background-color: rgb(255, 255, 255); color: rgb(34, 34, 34);">—</span><span style="background-color: transparent; color: rgb(0, 0, 0);"> will be using this network in very different ways. And we’ll be trying to accommodate that and make sure that the one </span><span style="background-color: rgb(255, 255, 255); color: rgb(34, 34, 34);">—</span><span style="background-color: transparent; color: rgb(0, 0, 0);"> the tourists </span><span style="background-color: rgb(255, 255, 255); color: rgb(34, 34, 34);">—</span><span style="background-color: transparent; color: rgb(0, 0, 0);"> do not negatively impact the other.”</span></p><p><span style="background-color: transparent; color: rgb(0, 0, 0);">The consultants said the plan was drafted after conducting many conversations with community groups and receiving nearly 150 responses to a feedback survey. They plan to submit the recommendations in late August and get them before the city’s Planning Board, where they will go through a public hearing process.</span></p><p><em style="background-color: transparent; color: rgb(0, 0, 0);">Antonia Ayres-Brown can be reached at aayresbrown@ripr.org</em></p><p><br></p><p><br></p>
				</div>
			
    					<figure>
    						<img src="https://content-prod-ripr.thepublicsradio.org/articles/33b0f70e-5af2-44de-ac7b-34d51b4c2a65/northendurbanplan.png" alt="The consulting firm NBBJ's plan for the city's North End focuses on parcels of land that will be freed up by RIDOT's ramp realignment project (marked in dark purple), as well as private land identified for potential future development (marked in light purple). The dotted line indicates the perimeter of the research area." />
    						<figcaption>The consulting firm NBBJ's plan for the city's North End focuses on parcels of land that will be freed up by RIDOT's ramp realignment project (marked in dark purple), as well as private land identified for potential future development (marked in light purple). The dotted line indicates the perimeter of the research area.</figcaption>
    					</figure>
    				
				<div>
			
				</div>
			
			</div>
		</app-root>
  <script type="text/javascript" src="runtime.6426e7adfb8bafcc20e7.js"></script><script type="text/javascript" src="polyfills.4ca4083a8abb03efe15d.js"></script><script type="text/javascript" src="scripts.b8e5d1190db440f00190.js"></script><script type="text/javascript" src="main.b0677351f23839402fff.js"></script></body>
</html>
